Perhatian! Jutaan HP Tak Bisa Pakai WhatsApp Mulai 1 Januari 2021

Perhatian! Jutaan HP Tak Bisa Pakai WhatsApp Mulai 1 Januari 2021

Fitraya Ramadhanny - detikInet
Rabu, 30 Des 2020 11:39 WIB
Jakarta -

Para pemilik smartphone perlu tahu kalau mulai 1 Januari 2021 WhatsApp akan berhenti di sejumlah perangkat lama. Pastikan HP Anda aman.

WhatsApp hanya akan berfungsi pada smartphone Android 4.0.3 ke atas dan iPhone dengan iOS 9 ke atas. Dilansir dari CNN Indonesia, Rabu (30/12/2020) para pengguna smartphone harus update OS atau beli HP baru jika ingin tetap memakai WhatsApp.

The Independent menyebutkan semua iPhone di bawah iOS 9 dan semua smartphone di bawah Android 4.0.3 alias Ice Cream Sandwich nanti tidak bisa menggunakan WhatsApp. Diperkirakan ada jutaan HP di dunia yang akan terdampak hal ini.

WhatsApp akan menghentikan dukungan dan pembaruan pada OS yang lama, dan hanya mendukung OS yang baru. iPhone 1 sampai iPhone 4 dipastikan tak bisa lagi memakai WhatsApp. Ponsel Android yang akan kehilangan dukungan WhatsApp antara lain Samsung Galaxy S2, HTC Desire, dan LG Optimus Black.

iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, dan iPhone 6S masih dapat memperbarui sistem operasi, jika ingin tetap memakainya. Sedangkan untuk Android yang masih bisa mengupdate OS antara lain Samsung Galaxy S3, Samsung Galaxy Note, HTC Sensation dan Thunderbolt dan Sony Xperia Pro.

Jangan bingung dengan situasi ini. Anda bisa mengecek OS dengan memeriksa dari bagian setting. Untuk pengguna iPhone bisa buka Pengaturan > Umum > Pembaruan perangkat lunak. Sementara pengguna Android bisa cek Software Update dan sejenisnya.

WhatsApp juga akan memperbarui Ketentuan Layanan tahun depan, memaksa pengguna untuk menyetujui aturan privasi baru agar tetap bisa menggunakan aplikasi. Jika tidak setuju, pengguna bisa kehilangan akses ke obrolan mereka.

Daftar HP yang kehilangan akses WhatsApp mulai 1 Januari 2021:

  • Apple iPhone 1-4
  • Samsung Galaxy S2
  • HTC Desire
  • LG Optimus Black
  • Motorola Droid Razr
  • Android apa pun yang dirilis sebelum 2010

Daftar ponsel yang perlu update OS supaya tetap bisa memakai WhatsApp:

  • Apple iPhone 4S
  • iPhone 5
  • iPhone 5S
  • iPhone 6
  • iPhone 6S
  • Samsung Galaxy S3 dan yang lebih baru
  • Samsung Galaxy Note
  • HTC Sensation
  • HTC Thunderbolt
  • LG Lucid
  • Motorola Droid 4
  • Sony Xperia Pro dan yang lebih baru
(fay/fyk)